While the vast majority of users can easily connect WooCommerce to Shopventory with no additional setup, WordPress can be a pretty complex system in some cases. 

Depending on your setup, there may be a few adjustments that need to be made in order to meet the minimum requirements for Shopventory:

Here are a few things to check:

  1. Make sure you are using WooCommerce version 3.0 and above. — Any earlier versions are not supported by Shopventory.
  2. Review your installed Plugins. — Oftentimes plugins (especially security plugins) may interfere with Shopventory's access to the WooCommerce inventory.
  3. Check with your website hosting provider. (GoDaddy, BlueHost, Site5, etc.) — It may be that your hosting provider is blocking Shopventory's access. They would have to add an exception for Shopventory on their end. (See Below for the IP List to send over) 

______

Plugins known to cause issues: 

______

Hosting Provider IP List:

Your hosting provider will likely ask which IP addresses need to be permitted (whitelisted). Below are the Shopventory IP Addresses that need access to WooCommerce to manage inventory:

  • 35.188.199.134
  • 35.224.137.252
  • 35.224.44.122
  • 35.226.186.156
  • 104.155.177.33
  • 35.224.235.166

Just get that list over to your provider and they should be able to add exceptions for Shopventory. 

If it's all set up and you're still having issues, please reach out to the Customer Care Team by starting a chat. Be sure to include a list of plugins you have installed!

______

Related Articles:

Please reach out if you have any questions. We are here to help!

__________
Search terms: WooCommerce, woo, woo commerce

Did this answer your question?